NO QUIERE FUNCIONAR EL SKETCHUP EN MI COMPU

AGHARTA22

Bovino adolescente
#1
hola a toda la comunidad bakuna

El problemas es el siguiente:

Lo que pasa es que instalo las versiones de sketchup 6 y 7 siempre se instala bien pongo el crak o el keygen y listo
pero a la hora de iniciar algun trabajo no funcionas ciertas cosas.
La primera vez que lo utilizo funciona todo muy bien. Para la segunda vez que lo utilizo ya no funciona bien.

como ejemplo esta la funcion push que cuando quiero que lebante alguna cara no cumple con la funcion lebanta una cara que esta por la parte de atras de la que en realidad quiero levantar
lo mismo pasa cuando le quiero poner color no colorea la cara que quiero.


he intentado instalartlo y desintalarlo con diferentes versiones y todo pero siempre a la segunda vez que lo utilizo sale con fallas.



Le agradeceria mucho a quien pudiera decirme si es un problema de software por no instalar el que es o ya ando pensando que sea un problema de hardware con lo desesperado que me tiene este asunto soy estudiante y deveras que nesesito este programa

espero que alguien pueda ayudarme de antemano gracias:vientos::vientos:
 

luyz anz

Bovino adicto
#2
checa los requerimientos del programa.....
a lo mejor tu computadora no los cumple.......

lo primero qe se me ocurre es que tu targeta frafica no cumple con lo s requerimientos.......



o prueba bajando el programa de la pagina oficial

porque que yo supiera no se necesita pornerle crack o keigen

http://sketchup.google.com/intl/es/download/

es gratis, y creo que solo tienes que dejar tus datos......
 

AGHARTA22

Bovino adolescente
#3
gracias lo tomare en cuenta

mira no se mucho de hardware:llorar:

con tarjeta grafica te refieres a tarjeta aceleradora de graficos? porque si es asi yo no tengo, unicamente cuento con tarjeta de video.

y pues si boy a ver los requerimientos a lo mejor es por eso

gracias carnal bakuno:aplausos::metal::metal::metal:

si alguien tiene alguna otra idea de que pueda ser se le agradecera :vientos::vientos:
 

Folkensamma

Bovino maduro
#4
Ve a Window(Ventana)--Preferences--en la parte izquierda de la ventana busca OpenGL, da click y desactiva la opcion de Use hardware acceleration, o usar aceleracion por Hardware, asi solucione yo mi problema, creo que es un problema con la compatibilidad de la tarjeta grafica o algo asi............. Saludos...........
 

AGHARTA22

Bovino adolescente
#5
muchas gracias por tomarse tiempo para responder a mi inquietud
lo malo es que no se a solucionado mi problema....

de todas formas gracias por querer ayudarme seuire buscando la respuesta
gracias¡¡¡¡
 

AGHARTA22

Bovino adolescente
#6
Ve a Window(Ventana)--Preferences--en la parte izquierda de la ventana busca OpenGL, da click y desactiva la opcion de Use hardware acceleration, o usar aceleracion por Hardware, asi solucione yo mi problema, creo que es un problema con la compatibilidad de la tarjeta grafica o algo asi............. Saludos...........

:metal::metal::metal::metal:
:):):)

olles carnal bakuno me as salvado la existencia por un momento je je :cute::cute: ya prove a hacer lo que me aconsejaste y si funciono¡¡¡

muchisimas gracias hermano :histerica::histerica::histerica:

y ahora si a trabajar :nerd:


y :metal::metal::metal::metal:arriba el ronk and rollllllllll:metal::metal::metal:
 
#7
buenas noches
disculpen alguien me puede apoyar... no puedo correr mi programa de sketchup por que me aparece este error ... que falta
api-ms-win-crt-heap-l1-1-0.dll... como le ago?
 

crow78

Bovino Milenario
#8
buenas noches
disculpen alguien me puede apoyar... no puedo correr mi programa de sketchup por que me aparece este error ... que falta
api-ms-win-crt-heap-l1-1-0.dll... como le ago?
Es un error tipico de Microsoft Visual C++ , algo no esta actualizado o falta alguna version.
Sigue estos pasos:
descarga este actualizador universal que corrige el error si tu windows es X64
https://www.microsoft.com/es-ES/download/details.aspx?id=49093
descarga este actualizador universal que corrige el error si tu windows es X86
https://www.microsoft.com/es-ES/download/details.aspx?id=49077

Instala el correcto y prueba.
 
Arriba