Problema con lenovo idpad 100-15IBD

Tema en 'Reparación de computadoras' iniciado por Peter2008, 20 Jul 2017.

  1. Peter2008

    Peter2008 Bovino de alcurnia

    Hola amigos del corral, tengo un problema con una laptop Lenovo bateria integrada, el problema es que no enciende, ya intente quitarle la bateria, cambie las memorias ram, y sigue igual, la conecto y el led de la bateria parpadea, y cuando trato de prenderla solo el abanico se mira que da vueltas por 3 a 4 segundos y se apaga, alquien que me pueda ayudar con este problema lo agradeceria muchisimo.
     
  2. crow78

    crow78 Bovino Milenario

    Y el cargador que tal esta, ya lo probaste?
    El led en mencionado, parpadeaba antes o se quedaba fijo al conectar el cargador?
    Me toco un cliente que tenia una hp, mismo patologia, prendia 2 a 5 segundos y se apagaba, segun el el cargador estaba bueno, ya que segun si tenia el voltaje correcto.
    Asi que me lleve mi probador universal importado de Japon uno como este:
    [​IMG]
    Y no giro....por lo que el cargador no servia, entregaba volataje correcto mas no el amperaje, me lleve otro cargador que tenia por ahi de reserva, lo conecte y problema resuelto.
    Saludos.
     
  3. varkatzas666

    varkatzas666 Bovino Milenario

    Lo mas probable es que sea tu cargador amigo,como menciona crow, con un multimetro puedes testear el cargador a ver si manda voltaje. Si manda voltaje y aun no prende, intenta removiendo parte por parte (teclado,bateria,etc) y trata de encenderla a ver si enciende. Si de plano no, remueve la bateria y la pila de 3 volts que traen y dejala un minuto sin la pilita y presionando el boton de encendido (sin conectar cargador) despues de ese tiempo,conecta el cargador y prueba a ver si enciende
     

Compartir esta página